Aptly - Cloudflare Global Network issues affecting services – Incident details

Cloudflare Global Network issues affecting services

Resolved
Major outage
Started 19 days agoLasted about 6 hours

Affected

Website

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

App

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

Aptly App EU

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

Aptly App EU

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

Aptly US Auth Service API

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

Aptly US Auth Decisions Service API

Major outage from 11:30 AM to 12:40 PM, Degraded performance from 12:40 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    The incident at Cloudflare has been resolved and all Aptly services are now operating normally.

  • Update
    Update

    We are continuing to monitor the situation with Cloudflare affecting our services.

  • Update
    Update

    Services continue to suffer from intermittent outages due to issues with Cloudflare. We continue to monitor the situation and will update accordingly.

  • Monitoring
    Monitoring

    Cloudflare is beginning to recover and systems are beginning to operate normally, however with an increased error rate. We continue to monitor the situation.

  • Identified
    Identified

    An outage in the Cloudflare Global Network is currently impacting performance of all services. We are continuing to monitor and will share updates as they become available.

  • Investigating
    Investigating

    We are currently experiencing intermittent issues across all services and are investigating to find a root cause. Additional details will be shared as they become available.